Remove EOL Ubuntu 17.10 from cscript.
authorCarl Hetherington <cth@carlh.net>
Sun, 13 Jan 2019 22:27:16 +0000 (22:27 +0000)
committerCarl Hetherington <cth@carlh.net>
Sun, 13 Jan 2019 22:27:16 +0000 (22:27 +0000)
cscript

diff --git a/cscript b/cscript
index 00ed4c0..215566f 100644 (file)
--- a/cscript
+++ b/cscript
@@ -33,8 +33,6 @@ deb_build_depends['14.04'] = copy.deepcopy(deb_build_depends_base)
 deb_build_depends['14.04'].extend(['libssh-dev'])
 deb_build_depends['16.04'] = copy.deepcopy(deb_build_depends_base)
 deb_build_depends['16.04'].extend(['libssh-dev'])
-deb_build_depends['17.10'] = copy.deepcopy(deb_build_depends_base)
-deb_build_depends['17.10'].extend(['libssh-dev'])
 deb_build_depends['18.04'] = copy.deepcopy(deb_build_depends_base)
 deb_build_depends['18.04'].extend(['libssh-dev'])
 deb_build_depends['18.10'] = copy.deepcopy(deb_build_depends_base)
@@ -83,20 +81,6 @@ deb_depends['16.04'].extend(['libboost-filesystem1.58.0',
                              'libx264-148',
                              'libcurl3'])
 
-deb_depends['17.10'] = copy.deepcopy(deb_depends_base)
-deb_depends['17.10'].extend(['libboost-filesystem1.62.0',
-                             'libboost-thread1.62.0',
-                             'libboost-regex1.62.0',
-                             'libxml++2.6-2v5',
-                             'libboost-date-time1.62.0',
-                             'libzip4',
-                             'libwxgtk3.0-0v5',
-                             'libicu57',
-                             'libnettle6',
-                             'libssh-4',
-                             'libx264-148',
-                             'libcurl3'])
-
 deb_depends['18.04'] = copy.deepcopy(deb_depends_base)
 deb_depends['18.04'].extend(['libboost-filesystem1.65.1',
                              'libboost-thread1.65.1',