Add missing debian-8 dependencies.
authorCarl Hetherington <cth@carlh.net>
Thu, 5 Jan 2017 14:45:46 +0000 (14:45 +0000)
committerCarl Hetherington <cth@carlh.net>
Thu, 5 Jan 2017 14:45:46 +0000 (14:45 +0000)
cscript

diff --git a/cscript b/cscript
index bbd36a6..c257b89 100644 (file)
--- a/cscript
+++ b/cscript
@@ -120,6 +120,8 @@ deb_depends['8'].extend(['libboost-filesystem1.55.0',
                          'libmagick++-6.q16-5',
                          'libxml++2.6-2',
                          'libzip2',
+                         'libcairomm-1.0-1',
+                         'libpangomm-1.4-1',
                          'libwxgtk3.0-0',
                          'libxcb-xfixes0',
                          'libxcb-shape0',