Merge branch 'master' of ssh://git.carlh.net/home/carl/git/dcpomatic
[dcpomatic.git] / debian / rules
index dfd6745970a8aba2120a47956925af189cfdaf73..2310d7d53351f30d9f6c753f2728590b8e1a71f3 100755 (executable)
@@ -37,9 +37,10 @@ override_dh_auto_install:
        cp -a $(CDIST_LOCALE_PREFIX)/pl/LC_MESSAGES/wxstd.mo debian/dcpomatic/usr/share/locale/pl/LC_MESSAGES/dcpomatic2-wxstd.mo
        mkdir -p debian/dcpomatic/usr/share/locale/ru/LC_MESSAGES/
        cp -a $(CDIST_LOCALE_PREFIX)/ru/LC_MESSAGES/wxstd.mo debian/dcpomatic/usr/share/locale/ru/LC_MESSAGES/dcpomatic2-wxstd.mo
-       mkdir -p debian/dcpomatic/usr/share/locale/pt/LC_MESSAGES/
-       cp -a $(CDIST_LOCALE_PREFIX)/pt/LC_MESSAGES/wxstd.mo debian/dcpomatic/usr/share/locale/pt/LC_MESSAGES/dcpomatic2-wxstd.mo
 
 .PHONY: override_dh_strip
 override_dh_strip:
-       dh_strip
+       dh_strip $(CDIST_DEBUG_PACKAGE)
+
+override_dh_shlibdeps:
+       dh_shlibdeps --dpkg-shlibdeps-params=--ignore-missing-info