Missing library from test link list.
[dcpomatic.git] / debian / rules
index 6a8c156f1e5d47b7abd8c968c40d53a9ff733f9c..c45682033fa53335ec2c6607335210efdcca611c 100755 (executable)
@@ -38,6 +38,8 @@ override_dh_auto_install:
        mkdir -p debian/dcpomatic/usr/share/locale/ru/LC_MESSAGES/
        cp -a /usr/share/locale/ru/LC_MESSAGES/wxstd.mo debian/dcpomatic/usr/share/locale/ru/LC_MESSAGES/dcpomatic2-wxstd.mo
        cp -a $(CDIST_DIRECTORY)/src/openssl/apps/openssl debian/dcpomatic/usr/bin/dcpomatic2_openssl
+       mkdir -p debian/dcpomatic/usr/share/libdcp
+       cp -ar $(CDIST_DIRECTORY)/share/libdcp/xsd debian/dcpomatic/usr/share/libdcp
 
 .PHONY: override_dh_strip
 override_dh_strip:
@@ -48,3 +50,4 @@ override_dh_shlibdeps:
 
 override_dh_fixperms:
        dh_fixperms --exclude usr/bin/dcpomatic2_uuid
+       dh_fixperms --exclude usr/bin/dcpomatic2_disk_writer