Bump libdcp to fix verify() to call verify_j2k() (#1958).
authorCarl Hetherington <cth@carlh.net>
Mon, 5 Apr 2021 22:41:07 +0000 (00:41 +0200)
committerCarl Hetherington <cth@carlh.net>
Mon, 5 Apr 2021 22:41:07 +0000 (00:41 +0200)
cscript

diff --git a/cscript b/cscript
index dcb3278..af57aa6 100644 (file)
--- a/cscript
+++ b/cscript
@@ -385,8 +385,8 @@ def dependencies(target, options):
         # Use distro-provided FFmpeg on Arch
         deps = []
 
-    deps.append(('libdcp', '127b57a'))
-    deps.append(('libsub', '44e3032'))
+    deps.append(('libdcp', 'f536156'))
+    deps.append(('libsub', '6dd6a0a'))
     deps.append(('leqm-nrt', '131f971'))
     deps.append(('rtaudio', 'f619b76'))
     # We get our OpenSSL libraries from the environment, but we