Bump libdcp for fix to #2029.
authorCarl Hetherington <cth@carlh.net>
Tue, 1 Jun 2021 23:45:29 +0000 (01:45 +0200)
committerCarl Hetherington <cth@carlh.net>
Tue, 1 Jun 2021 23:45:29 +0000 (01:45 +0200)
cscript

diff --git a/cscript b/cscript
index 6635d03..b3ab733 100644 (file)
--- a/cscript
+++ b/cscript
@@ -388,8 +388,8 @@ def dependencies(target, options):
         # Use distro-provided FFmpeg on Arch
         deps = []
 
-    deps.append(('libdcp', 'dd672d9'))
-    deps.append(('libsub', 'cd50a10'))
+    deps.append(('libdcp', '42feb7f'))
+    deps.append(('libsub', '831fb35'))
     deps.append(('leqm-nrt', '93ae9e6'))
     deps.append(('rtaudio', 'f619b76'))
     # We get our OpenSSL libraries from the environment, but we